Wenas!! XD

Página 1 de 2. 1, 2  Siguiente

Ver el tema anterior Ver el tema siguiente Ir abajo

Wenas!! XD

Mensaje por DaXni el Miér 11 Jun 2008, 06:41

Que pasa gente cuanto tiempo sin pasarme XD
bueno tengo planteado volver, queria que me comentarais que jugo se va a usar par problarlo y versi me funciona bien Very Happy

comanterme un pokito como va la cositas por estos lares XD

lol!
avatar
DaXni

Cantidad de envíos : 143
Edad : 26
Localización : Parla (Madrid)
Fecha de inscripción : 16/12/2007

Ver perfil de usuario http://www.masterf1.es

Volver arriba Ir abajo

Re: Wenas!! XD

Mensaje por Martin el Miér 11 Jun 2008, 09:25

Gran noticia tu proyecto de vuelta Wink
Pásate por este apartado y ya se va cociendo el tema http://ovalcommunity.road2us.com/Owor-h15.htm

_________________
Martín
Administrador General y doble de John Travolta
avatar
Martin
Administrador

Cantidad de envíos : 1756
Edad : 46
Localización : Isla Bonita
Fecha de inscripción : 04/11/2007

Ver perfil de usuario http://5ruedas.blogspot.com/

Volver arriba Ir abajo

Re: Wenas!! XD

Mensaje por DaXni el Jue 12 Jun 2008, 01:28

Bueno martin ya lo e instalado todo pero...cuando le doy a Owconfig...me sale lo sieguiente.
Adjunto foto.

avatar
DaXni

Cantidad de envíos : 143
Edad : 26
Localización : Parla (Madrid)
Fecha de inscripción : 16/12/2007

Ver perfil de usuario http://www.masterf1.es

Volver arriba Ir abajo

Re: Wenas!! XD

Mensaje por Martin el Jue 12 Jun 2008, 02:43

A ver si lo hacemos funcionar:
Imagino que por el problema, tu gráfica puede ser ATI. Ve a panel de control de Aty Catalyst/3D/More Settings/ y marca la opcion Suport DXT texture formats. Si eso no te funciona prueba a reinstalar DirectX 9 (o si ya está en 10 o 20, pues esos Wink ).

Un abrazo

_________________
Martín
Administrador General y doble de John Travolta
avatar
Martin
Administrador

Cantidad de envíos : 1756
Edad : 46
Localización : Isla Bonita
Fecha de inscripción : 04/11/2007

Ver perfil de usuario http://5ruedas.blogspot.com/

Volver arriba Ir abajo

Re: Wenas!! XD

Mensaje por DaXni el Jue 12 Jun 2008, 03:14

Martin xD, eso no se si lo tengo o no lo encuentro

mira te pongo mi grafica...
Nvidia Riva TNT2 Model64/model64 pro

Lo que biene siendo una antiquisima de 32 mg lol! lol!
avatar
DaXni

Cantidad de envíos : 143
Edad : 26
Localización : Parla (Madrid)
Fecha de inscripción : 16/12/2007

Ver perfil de usuario http://www.masterf1.es

Volver arriba Ir abajo

Re: Wenas!! XD

Mensaje por Martin el Jue 12 Jun 2008, 03:17

Y has probado a reinstalar directx?
De todas formas húrgale a la Nvidia que seguro encuentras algo para activar el dichoso DXT texture.

_________________
Martín
Administrador General y doble de John Travolta
avatar
Martin
Administrador

Cantidad de envíos : 1756
Edad : 46
Localización : Isla Bonita
Fecha de inscripción : 04/11/2007

Ver perfil de usuario http://5ruedas.blogspot.com/

Volver arriba Ir abajo

Re: Wenas!! XD

Mensaje por DaXni el Jue 12 Jun 2008, 03:56

Bueno tenia el directx 9 y lo pase al 10 y nada sigue sin ir...

luego lo de activar el DXT ese de los webos e estao rebuscando en el panel de Nvidia y nada no encunetro nada sobre eso :S

alguna otra idea? Sleep
avatar
DaXni

Cantidad de envíos : 143
Edad : 26
Localización : Parla (Madrid)
Fecha de inscripción : 16/12/2007

Ver perfil de usuario http://www.masterf1.es

Volver arriba Ir abajo

Re: Wenas!! XD

Mensaje por Martin el Jue 12 Jun 2008, 04:29

A ver, investigando he visto que estos DXT son las DirectX Textures, por lo que debe haber dentro de la cofiguracion directx algo para solventarlo.
De todas formas, no estaría de más que al programa de configuración le pongas compatibilidad con windows 98.
A ver si ahora Wink

_________________
Martín
Administrador General y doble de John Travolta
avatar
Martin
Administrador

Cantidad de envíos : 1756
Edad : 46
Localización : Isla Bonita
Fecha de inscripción : 04/11/2007

Ver perfil de usuario http://5ruedas.blogspot.com/

Volver arriba Ir abajo

Re: Wenas!! XD

Mensaje por DaXni el Jue 12 Jun 2008, 04:51

Bueno e probado eso del Windows 98 y nada pale
Y bueno e descubierto un panel de "herramienta de diagnostico de directX"
y estao trasteando con el y sta todo bien activado, pero de DTX textures no pone nada de nada :S

lo mas q pone es: Aceleracion de texturas (habilitado)

que mal pinta esto que no funciona na No No No
avatar
DaXni

Cantidad de envíos : 143
Edad : 26
Localización : Parla (Madrid)
Fecha de inscripción : 16/12/2007

Ver perfil de usuario http://www.masterf1.es

Volver arriba Ir abajo

Re: Wenas!! XD

Mensaje por Martin el Jue 12 Jun 2008, 06:18

Tranquilo, que seguro termina funcionando Wink
Una cosa obvia, que por obvia hay que recordar... ¿después de instalar directx10 reiniciaste el ordenador?

_________________
Martín
Administrador General y doble de John Travolta
avatar
Martin
Administrador

Cantidad de envíos : 1756
Edad : 46
Localización : Isla Bonita
Fecha de inscripción : 04/11/2007

Ver perfil de usuario http://5ruedas.blogspot.com/

Volver arriba Ir abajo

Re: Wenas!! XD

Mensaje por DaXni el Jue 12 Jun 2008, 06:21

Martin escribió:Tranquilo, que seguro termina funcionando Wink
Una cosa obvia, que por obvia hay que recordar... ¿después de instalar directx10 reiniciaste el ordenador?

Claro que si XD
avatar
DaXni

Cantidad de envíos : 143
Edad : 26
Localización : Parla (Madrid)
Fecha de inscripción : 16/12/2007

Ver perfil de usuario http://www.masterf1.es

Volver arriba Ir abajo

Re: Wenas!! XD

Mensaje por DaXni el Jue 12 Jun 2008, 07:21

Nada Dany sta instalado todo los driver en su ultima version y nada

Me da a mi que es mi "potente" makina que no da mas de si....
avatar
DaXni

Cantidad de envíos : 143
Edad : 26
Localización : Parla (Madrid)
Fecha de inscripción : 16/12/2007

Ver perfil de usuario http://www.masterf1.es

Volver arriba Ir abajo

Re: Wenas!! XD

Mensaje por Martin el Jue 12 Jun 2008, 07:36

No creo que sea tema de requisitos, ya que este juego consume menos que el F1C.
Yo apagaría el pc y mañana con la cabeza más clara le intentaría, seguro esta noche das con la solucion con el pc apagado Wink .

_________________
Martín
Administrador General y doble de John Travolta
avatar
Martin
Administrador

Cantidad de envíos : 1756
Edad : 46
Localización : Isla Bonita
Fecha de inscripción : 04/11/2007

Ver perfil de usuario http://5ruedas.blogspot.com/

Volver arriba Ir abajo

Re: Wenas!! XD

Mensaje por DaXni el Jue 12 Jun 2008, 08:07

Ese espero Martin, si no, no se que voy hacer ya... scratch
avatar
DaXni

Cantidad de envíos : 143
Edad : 26
Localización : Parla (Madrid)
Fecha de inscripción : 16/12/2007

Ver perfil de usuario http://www.masterf1.es

Volver arriba Ir abajo

Re: Wenas!! XD

Mensaje por Dany_Vs el Jue 12 Jun 2008, 08:15

Martín escribió:Yo apagaría el pc y mañana con la cabeza más clara le intentaría, seguro esta noche das con la solucion con el pc apagado.
Eres de la misma filosofia que yo Martin Wink Very Happy
Cuando me quema mi "todapoderosa" CPU, ella ami, porque ella no se, me aplico esa filosofia, y suele funcionar......espero que a mi tocallo Daxni, sea así......Wink

Saludos
avatar
Dany_Vs

Cantidad de envíos : 450
Edad : 27
Localización : Valencia -Comunitat Valenciana-
Fecha de inscripción : 12/01/2008

Ver perfil de usuario http://avicoszone.foroes.org

Volver arriba Ir abajo

Re: Wenas!! XD

Mensaje por SD074 el Vie 13 Jun 2008, 00:13

Bueno, pasando por alto todos los problemas del OWOR digo bienvenido nuevamente DaXni, mi ex compañero, el tío con mas abandonos en su palmarés jajaja, bienvenido otra vez y espero que puedas hacer funcionar el juego.

Saludos
avatar
SD074

Cantidad de envíos : 854
Edad : 29
Localización : Uruguay
Fecha de inscripción : 24/01/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Wenas!! XD

Mensaje por DaXni el Vie 13 Jun 2008, 00:42

Bueno to la noche apagado y acabo de encenderlo y nada XD
No No

Sd, si consigo acer funrular el juego pienso hacer el mayor palmares de abandonos lol! lol!
avatar
DaXni

Cantidad de envíos : 143
Edad : 26
Localización : Parla (Madrid)
Fecha de inscripción : 16/12/2007

Ver perfil de usuario http://www.masterf1.es

Volver arriba Ir abajo

Re: Wenas!! XD

Mensaje por Dany_Vs el Vie 13 Jun 2008, 01:19

Todovía igual Daxni ??? Rolling Eyes scratch
Pues ya no queda otra que si quieres jugar con este juego, sea:
El brikindance.....no en serio.....la reinstalación completa del Nascar Thunder 2004.
Probar el mod por separado, no se dice que funciona por separado, osease, sin necesidad del NT2004. Puedes probar antes está opción antes que la de reinstalación completa. A lo mejor puede ser un conflicto entre el Nascar Thunder 2004, y el mod OWOR, por eso que te dice lo de DTX.....
3º OPCIÓN EXTREMA El formateo del disco duro....


La 3º es muy drástica, pero hay que barajarla......saludos Wink
avatar
Dany_Vs

Cantidad de envíos : 450
Edad : 27
Localización : Valencia -Comunitat Valenciana-
Fecha de inscripción : 12/01/2008

Ver perfil de usuario http://avicoszone.foroes.org

Volver arriba Ir abajo

Re: Wenas!! XD

Mensaje por DaXni el Vie 13 Jun 2008, 01:23

Dany_Vs escribió:Todovía igual Daxni ??? Rolling Eyes scratch
Pues ya no queda otra que si quieres jugar con este juego, sea:
El brikindance.....no en serio.....la reinstalación completa del Nascar Thunder 2004.
Probar el mod por separado, no se dice que funciona por separado, osease, sin necesidad del NT2004. Puedes probar antes está opción antes que la de reinstalación completa.
3º OPCIÓN EXTREMA El formateo del disco duro....


La 3º es muy drástica, pero hay que barajarla......saludos Wink

1º no tengo el nascar thunder entero...
2º eso es lo q tengo xD
3º hace tiempo me staba planteando un formateo xD
4º El robocot geek
avatar
DaXni

Cantidad de envíos : 143
Edad : 26
Localización : Parla (Madrid)
Fecha de inscripción : 16/12/2007

Ver perfil de usuario http://www.masterf1.es

Volver arriba Ir abajo

Re: Wenas!! XD

Mensaje por Martin el Vie 13 Jun 2008, 01:28

DaXni, ¿de verdad pretendías acostarte a dormir y, a la mañana siguiente encender el juego y que funcionase solo Very Happy ? jajajajajajajajajajaja
Hombre, algo habrá que hacerle Wink

_________________
Martín
Administrador General y doble de John Travolta
avatar
Martin
Administrador

Cantidad de envíos : 1756
Edad : 46
Localización : Isla Bonita
Fecha de inscripción : 04/11/2007

Ver perfil de usuario http://5ruedas.blogspot.com/

Volver arriba Ir abajo

Re: Wenas!! XD

Mensaje por Dany_Vs el Vie 13 Jun 2008, 01:31

DaXni escribió:
Dany_Vs escribió:Todovía igual Daxni ??? Rolling Eyes scratch
Pues ya no queda otra que si quieres jugar con este juego, sea:
El brikindance.....no en serio.....la reinstalación completa del Nascar Thunder 2004.
Probar el mod por separado, no se dice que funciona por separado, osease, sin necesidad del NT2004. Puedes probar antes está opción antes que la de reinstalación completa.
3º OPCIÓN EXTREMA El formateo del disco duro....


La 3º es muy drástica, pero hay que barajarla......saludos Wink

1º no tengo el nascar thunder entero...
2º eso es lo q tengo xD
3º hace tiempo me staba planteando un formateo xD
4º El robocot geek
Jejejej te lo e dejado a huevo....... lol!

Jijiiji que malo eres Martín, pero en verdad, e pensado lo mismo a leer el post de Daxni.... Razz
avatar
Dany_Vs

Cantidad de envíos : 450
Edad : 27
Localización : Valencia -Comunitat Valenciana-
Fecha de inscripción : 12/01/2008

Ver perfil de usuario http://avicoszone.foroes.org

Volver arriba Ir abajo

Re: Wenas!! XD

Mensaje por DaXni el Vie 13 Jun 2008, 02:33

que perras sois Razz
avatar
DaXni

Cantidad de envíos : 143
Edad : 26
Localización : Parla (Madrid)
Fecha de inscripción : 16/12/2007

Ver perfil de usuario http://www.masterf1.es

Volver arriba Ir abajo

Re: Wenas!! XD

Mensaje por Martin el Vie 13 Jun 2008, 03:26

Bueno DaXni, al lío: mi "OWconfig" tiene 829 kb... ¿el tuyo también? Esto es para descartar una mala descarga.

_________________
Martín
Administrador General y doble de John Travolta
avatar
Martin
Administrador

Cantidad de envíos : 1756
Edad : 46
Localización : Isla Bonita
Fecha de inscripción : 04/11/2007

Ver perfil de usuario http://5ruedas.blogspot.com/

Volver arriba Ir abajo

Re: Wenas!! XD

Mensaje por DaXni el Vie 13 Jun 2008, 03:28

si martin el mio tiene eso de tamaño, asique mala descarga lo dudo, me lo baje 3 veces :p
avatar
DaXni

Cantidad de envíos : 143
Edad : 26
Localización : Parla (Madrid)
Fecha de inscripción : 16/12/2007

Ver perfil de usuario http://www.masterf1.es

Volver arriba Ir abajo

Re: Wenas!! XD

Mensaje por Martin el Vie 13 Jun 2008, 03:58

Yo estoy convencido de algun error en tu placa de video.
Hay que hurgar en su configuracion y seguro que sale. A lo mejor hay que bajarse algun dll. Estoy investigandolo, pero está lenta la conexion que le estoy robando al vecino Suspect

_________________
Martín
Administrador General y doble de John Travolta
avatar
Martin
Administrador

Cantidad de envíos : 1756
Edad : 46
Localización : Isla Bonita
Fecha de inscripción : 04/11/2007

Ver perfil de usuario http://5ruedas.blogspot.com/

Volver arriba Ir abajo

Re: Wenas!! XD

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 1 de 2. 1, 2  Siguiente

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.